Sie sind nicht angemeldet.

Der Gästezugriff auf dieses Forum wurde limitiert. Insgesamt gibt es 23 Beiträge in diesem Thema.
Um sie alle lesen zu können müssen Sie sich vorher registrieren.

Guten Tag lieber Gast, um »comag.tv« vollständig mit allen Funktionen nutzen zu können, sollten Sie sich erst registrieren.
Benutzen Sie bitte dafür das Registrierungsformular, um sich zu registrieren. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Hilmar

Anfänger

  • »Hilmar« ist der Autor dieses Themas

Beiträge: 16

  • Nachricht senden

1

Mittwoch, 14. September 2011, 12:58

Micro M30 HDMI USB mit ALI M3329E A1

Ich habe einen Micro M30 HDMI USB gekauft den ich zusammen mit einem älteren 19" LCD PC-Monitor (DVI+VGA) benutzen wollte - bis jetzt habe ich es nicht geschafft:
1. Mit einem HDMI-DVI-Adapter (der an einem DVD-Spieler funktioniert) gibt es kein brauchbares Bild, die Farben sind stark überstrahlt und es scheint Blau zu fehlen.
2. Mit einem SCART-VGA-Adapter kommt kein Signal am Monitor an: die RGB-Ausgänge im Scart-Stecker sind nicht belegt (FBAS auf einem alten Fernseher geht).
3. Die Software "maincode 1.0.2 2009-11-3" kann keine Senderlisten über USB speichern, der Menueintrag dafür fehlt.
4. Ein SW-Update über USB mit der Comag 30SL HDMI 1.0.4 funktioniert nicht: USB-Upgrade-ID-Chunk-Test fehlgeschlagen!
5. Im Thread "Chipsatz & Flashtyp bestimmen" gibt es keinen ALI M3329E A1 (216 Pins).
6. Firmware- und Senderlisten-Dump über SCART-RS232 funktioniert.

Gibt es für diesen Receiver eine (vielleicht auch nur kompatible, z.B. SL50) Firmware, die im Menu TV-System einen Eintrag "Video-Ausgang: RGB" hat? Damit könnte ich die RGB-Signale an den ALI VIDEODA's (IOUT Pins) abgreifen.

ostkind

Comag King

  • »ostkind« ist männlich

Beiträge: 5 627

Danksagungen: 65

  • Nachricht senden

2

Mittwoch, 14. September 2011, 13:04

Firmware könnte das hier gehen (ohne Gewähr)

http://www.comag.tv/board/index.php?page=Board&boardID=176
Ostkind

Hilmar

Anfänger

  • »Hilmar« ist der Autor dieses Themas

Beiträge: 16

  • Nachricht senden

3

Mittwoch, 14. September 2011, 13:10

Danke, habe ich schon probiert: "4. Ein SW-Update über USB mit der Comag 30SL HDMI 1.0.4 funktioniert nicht: USB-Upgrade-ID-Chunk-Test fehlgeschlagen!" ...

ostkind

Comag King

  • »ostkind« ist männlich

Beiträge: 5 627

Danksagungen: 65

  • Nachricht senden

4

Mittwoch, 14. September 2011, 15:11

Ich hab mal bei Micro Electronic angefragt :ja:
Ostkind

Hilmar

Anfänger

  • »Hilmar« ist der Autor dieses Themas

Beiträge: 16

  • Nachricht senden

5

Mittwoch, 14. September 2011, 15:54

...hatte ich auch schon am 27. August - aber wahrscheinlich war "service@easyfind24.de" dafuer nicht ganz passend.
Bin gespannt, was als Antwort kommt!

P-ainkiller

Clomag King

  • »P-ainkiller« ist männlich

Beiträge: 1 814

Gerät: BS2000,SL900,DM500,Megasat 700/720/800,GM 9060/WizardHD/Hypercube,X405

Box: 19,2E & 9.0E

Wohnort: im Osten

Danksagungen: 4

  • Nachricht senden

6

Mittwoch, 14. September 2011, 20:15

Nimm die mal den Erom Loader schau ob dieser sich verbindet mittels angegebener Original Firmware, wenn der funktionert, dann im 2 Versuch eine SL50 Firmware drauf ;)


Dieser Loader

Comag SL50 Recovery Tool v1.0

Hilmar

Anfänger

  • »Hilmar« ist der Autor dieses Themas

Beiträge: 16

  • Nachricht senden

7

Donnerstag, 15. September 2011, 10:21

Der Loader verbindet sich (6. Firmware- und Senderlisten-Dump über SCART-RS232 funktioniert.) - was ist die "angegebene Original Firmware"? Nichts von Comag, denke ich (und bei micro electronic gibt"s nix) - mein Dump?

> "eine SL50 Firmware drauf"
Ist es dem Loader egal, welche Hardware-ID er flasht?
Ich will den Receiver nicht bricken...

P-ainkiller

Clomag King

  • »P-ainkiller« ist männlich

Beiträge: 1 814

Gerät: BS2000,SL900,DM500,Megasat 700/720/800,GM 9060/WizardHD/Hypercube,X405

Box: 19,2E & 9.0E

Wohnort: im Osten

Danksagungen: 4

  • Nachricht senden

8

Donnerstag, 15. September 2011, 14:19

Deinen Dump zum testen nehmen, wenn der Loader funktioniert dann kannste so zu sagen bricken was du willst, der Loader spielt dir die Firmware auch auf einem leeren Flash-Baustein.

Über RS 232 ist die Hardware-ID egal, wenn die Firm läuft kann mann immer noch die ID vom SL50 anpassen, so das Du später mal oder auch für die Nachwelt direkt von der orginalen auf eine gefixte SL50 über USB flashen kannst.

Hilmar

Anfänger

  • »Hilmar« ist der Autor dieses Themas

Beiträge: 16

  • Nachricht senden

9

Donnerstag, 15. September 2011, 14:35

Danke, werde dann meinen eigenen Dump nehmen um zu sehen ob's geht.
Danach ist Comag SL30 1.0.4 dran - wenn es kein RGB gibt, flashe ich die SL50.
Seid Ihr an einem Bild der Platine interessiert: Kein Linearregler mit grossem Kuehlkoerper mehr wie auf den anderen Bildern, JTAG ist aber (glaub' ich) gleich geblieben.

P-ainkiller

Clomag King

  • »P-ainkiller« ist männlich

Beiträge: 1 814

Gerät: BS2000,SL900,DM500,Megasat 700/720/800,GM 9060/WizardHD/Hypercube,X405

Box: 19,2E & 9.0E

Wohnort: im Osten

Danksagungen: 4

  • Nachricht senden

10

Donnerstag, 15. September 2011, 14:42

Klar kannste Bilder machen ;)

Bin mal gespannt welches Ergebnis gleich kommt :D

Social Bookmarks